Résolu

votre appareil n'est pas compatible avec cette version


Aujourd'hui, à la demande d'une mise à jour de l'application, mon smartphone Samsung j5 n'accepte plus l'installation de l'app avec un message d'erreur dans play store: " votre appareil n'est pas compatible avec cette version",c’est trop fort, l'application fonctionnait très bien 3 secondes avant !?? J'espère qu'il s'agit juste d'un bug et que je ne devrais pas changer de smartphone. Pouvez-vous m'aider s’il vous plaît, merci.

icon

Meilleure réponse par Marine 4 December 2022, 18:38

Afficher l'original

7 réactions

Niveau d'utilisateur 2

Bonjour @Devel ,

Merci pour votre message sur notre Community.

Pour des raisons de sécurité ainsi que pour éviter les dysfonctionnements. 

Il n’est plus possible d’utiliser notre application avec iOS 12 et Android 6.

C’est un choix de notre banque pour votre sécurité.

La majorité des autres banques ou enseignes font la même chose.

Pourriez-vous me donner la version de votre téléphone?

Bien à vous,

Catherine  CH 

Niveau d'utilisateur 4

Bonjour @Devel 

Ce smartphone est sorti en juin 2015 et était vendu avec android 5.1.  En 2017, c’était avec android 7.  Logiquement, il permet les mises à jours plus récentes.  Avez-vous mis votre OS à jour ?

Niveau d'utilisateur 2

Bonjour @Devel et @Bulrog ,

Merci @Bulrog pour son aide.

Merci d’avance à @Devel  de nous revenir avec sa réponse au sujet des mises à jour.

Bonne journée à tout le monde.

Catherine CH

 

 

Bonjour, merci pour votre réponse rapide. J'ai un Samsung galaxy j5 année 2016 avec effectivement un Android 6.

Niveau d'utilisateur 4

Il faut faire la mise à jour de l’OS. Il faut au minimum android 7

Niveau d'utilisateur 7

Bonjour @Devel 

Merci pour votre message et merci @Bulrog pour son aide !

En effet, nous ne supportons plus la version Android 6.0 pour des raisons de sécurité. Nous vous invitons dès lors à faire la mise à jour de votre appareil afin que celui--ci soit compatible pour télécharger notre Easy Banking App. 

 

Bien à vous, 
Marine

Bonjour,
Merci pour votre aide. Dans mon cas, il semblerait qu'il soit impossible de faire une mise à jour de la Rom officielle pour passer d'Android 6 vers Android 7, l'alternative serait d'installer une Rom non-officielle comme LineageOS ou encore Résurrection Remix Os, qui ne sont que des os modifiés par une tierce personne, ce qu'il me semble être encore pire pour la sécurité des données. Parfois, il faut se rendre à l'évidence, il ne sert à rien de lutter contre le changement "de gsm" ; )  . Salutations respectueuses à toutes les personnes qui m'ont aidé.

Réagir