Question

Transactions invisbles sur EBA


Bonjour,

Un client se trouve face à un problème avec son Easy Banking App.
Lorqu'il souhaite cliquer sur un de ses comptes afin de visualiser les transactions effectuées sur celui-ci, l'écran reste tout blanc et rien ne s'affiche.
Cela équivaut autant pour les comptes à vue que les comptes épargne.
Le reste de l'application fonctionne correctement et l'EBW fonctionne également.
N'ayant pas su joindre le HelpDesk, je me permets de poser ma question ici.

Merci d'avance.

Clémentine Houyon
Conseiller Commercial BNP.

28 réactions

Niveau d'utilisateur 6
Bonjour ClémentineHouyon,

Bienvenue sur la Community !

Ce dysfonctionnement est connu et en cours d'analyse par le service technique.

Il est toutefois préférable de leur communiquer les données du client, ainsi que le type d'appareil (le nom du smartphone ou de la tablette) et sa version Android/iOS.

En vous remerciant

Elodie
Bonjour j'ai exactement le même problème depuis plusieurs jours !!!
Que faire pour résoudre ce problème?

Merci
Bertrand
Bonjour j'ai aussi exactement le même problème, pouvez-vous dire quand le problème aura une solution et éventuellement ce qu'il faudra faire.

Merci d'avance
Alain
Niveau d'utilisateur 4
Bonjour @Alain Hennes et @Depasse Bertrand,

Nous n'avons pas encore reçu de délai pour la résolution du problème technique.

Nous vous invitons à utiliser temporairement votre Easy Banking Web afin de consulter vos comptes.

Veuillez nous excuser pour le désagrément.

Belle journée et à bientôt!

Coralie
Pour info, je vous fais suivre:


Tablette Samsung Galaxy Tab A

SM-T 580



Version Android 8.1.0

Version Samsung expérience 9.5



La mise à jour logiciel date de bien avant les problèmes (mois de mars) et l’application a fonctionner normalement un nombre incalculable de fois depuis.



La mise à jour de l’application via google Play je ne sais pas depuis quand, j’ai désinstallé plusieurs fois l’app depuis croyant que cela allait régler le problème.
Niveau d'utilisateur 4
Merci @Alain Hennes, je transmets de suite vos informations au département concerné 🤓

Belle journée!

Coralie
Smartphone acer z630
Android 6.0
Niveau d'utilisateur 6
Bonjour @Depasse Bertrand ,

Merci pour ces données, nous les transmettons au service spécialisé.

Bonne journée,

Elodie
Bonjour, j ai le même problème depuis 6 jours. Ma version Android est "pie" dernière version Android. Si mon compte apparaît bien toutes autres transactions sont invisibles. Pouvez vous nous donner du feedback...et peut être augmenter la priorité de ce bug.

Si des informations supplémentaires sont nécessaires, faites le moi savoir
Bav
Niveau d'utilisateur 6
Bonjour @jlj ,

Bienvenue sur la Community et merci pour vos données.

Nous ne manquerons pas de donner un suivi directement sur cet article.

Merci pour votre patience,

Elodie
Bonjour,
Toujours pas de nouvelles pour l'application ne fonctionnant pas correctement.

Merci de nous donner des nouvelles
Alain
Bonjour à tous
J ai essayé samedi, également aujourd'hui et tout semble ok. ( All seems well 😉)
Bav
Niveau d'utilisateur 5
Bonjour Alain Hennes,

Cet incident est toujours en cours d'investigation actuellement.

Je peux cependant vous conseiller de suivre la procédure suivante afin de faire réapparaître les transactions :
  • Fermer l'application Easy Banking
  • Ouvrir Google Play Store
  • Mettre à jour l'application Google Chrome
  • Redémarrer votre téléphone et réessayer d'ouvrir l'historique des comptes et transactions dans l'application.
  • Si cela ne fonctionne toujours pas, fermer l'application et la réouvrir.
Il s'agit d'une solution alternative qui fonctionne pour certains de nos clients. J'espère qu'elle fonctionnera pour vous.

N'hésitez pas à nous tenir au courant.

@jlj, je vous remercie pour votre retour et suis contente de lire que cela fonctionne pour vous.

Une belle journée ☀

Géraldine03
Bonjour à tous,

Le problème est toujours présent.

Il se produit sur les smartphones ayant mis à jour leur téléphone après le 30 juillet.

Pour ceux que ça intéresse, le problème est lié à une mise à jour du moteur Chrome et plus particulièrement du patch de sécurité lié aux requêtes CORS:

https://chromereleases.googleblog.com/2019/07/stable-channel-update-for-desktop_30.html

J'ai débuggué les logs de mon app et transmis celui-ci à Fortis via twitter (@roussel2nis) avec un pointeur vers une solution.

Je n'ai pas de retour quant à la mise en oeuvre de celle-ci. Le helpdesk étant débordé, je n'ai pas su le joindre...

Affaire à suivre
Niveau d'utilisateur 4
Bonjour @roussel2nis,

Je vous remercie d'avoir partagé toutes ces informations avec nous!
Je viens de les transmettre à notre service IT afin qu'ils analysent votre piste (espérons qu'elle les aide à trouver une solution bientôt 🤓).

Je vous souhaite une très belle journée.
A bientôt! 😊

CharlineD
@CharlineD Merci. J'espère que l'info avait déjà été remontée vendredi.

Comme déjà dit ailleurs, le problème est présent depuis le 1er août... Cela fait longuet pour une résolution de bug (je suis dans le domaine, je sais donc de quoi je parle). Ne devrait-ce pas être une top priorité (en sachant que l'on m'annonçait une résolution dans les plus brefs délais le ... 21 août - cfr message de CD sur twitter - vous ??? 🙂 ) ?

Tout en rappelant que vous faites la pub de l'app en intermittence avec la musique d'attente du helpdesk (en 15 minutes sans réponse j'ai pu m'en rendre compte).

On peut se poser la question de la stratégie de Fortis en la matière... le client fera son choix.
Un article à faire passer :

https://www.nbb.be/fr/articles/analyse-de-limpact-de-fintech-et-de-la-numerisation-sur-le-secteur-et-le-controle-bancaires
Bonjour à tous,

Le problème est toujours présent.

Il se produit sur les smartphones ayant mis à jour leur téléphone après le 30 juillet.

Pour ceux que ça intéresse, le problème est lié à une mise à jour du moteur Chrome et plus particulièrement du patch de sécurité lié aux requêtes CORS:

https://chromereleases.googleblog.com/2019/07/stable-channel-update-for-desktop_30.html
J'ai débuggué les logs de mon app et transmis celui-ci à Fortis via twitter (@roussel2nis) avec un pointeur vers une solution.

Je n'ai pas de retour quant à la mise en oeuvre de celle-ci. Le helpdesk étant débordé, je n'ai pas su le joindre...

Affaire à suivre

C'est bien la cause et c'est la solution que le helpdesk conseille.

Bonjour à tous,

Le problème est toujours présent.

Il se produit sur les smartphones ayant mis à jour leur téléphone après le 30 juillet.

Pour ceux que ça intéresse, le problème est lié à une mise à jour du moteur Chrome et plus particulièrement du patch de sécurité lié aux requêtes CORS:

https://chromereleases.googleblog.com/2019/07/stable-channel-update-for-desktop_30.htmlJ'ai débuggué les logs de mon app et transmis celui-ci à Fortis via twitter (@roussel2nis) avec un pointeur vers une solution.

Je n'ai pas de retour quant à la mise en oeuvre de celle-ci. Le helpdesk étant débordé, je n'ai pas su le joindre...

Affaire à suivre
C'est bien la cause et c'est la solution que le helpdesk conseille.


Quelle solution?
Bonjour,
Depuis la dernière mise à jour, certains caractères du clavier (azerty Français fr) ne fonctionnent plus dans l'application, je pense qu'il y a eu beaucoup de mise à jour (vous et de Chrome par exemple ainsi que d'autre …) Je ne sais plus taper mon mot de passe puisqu'il contenait un caractère à problème. j'ai déjà vider le cache et refait un profil mais rien ne change. Ce n'est pas le clavier puisqu'il fonctionne normalement sur toutes les autres applications. La solution est de changer le mot de passe avec un caractère qui fonctionne mais je ne me souviens plus comment on fait 😉. Pouvez-vous me répondre et transmettre l'info au service informatique.
Merci d'avance.
Bizarre, apparemment petite précision, je viens de taper mon mot de passe avec tous les caractère (on ne voit pas le point s'afficher dans le cadre (donc j'avais peur d'être bloquer) mais surprise cela s'ouvre quand même avec les deux caractères taper mais non visible … 😏😋
@Alain Hennes A mon avis votre problème pourrait être mis dans un autre post qu'ici.
@CharlineD Où en est-on d'ailleurs avec le problème ?
Niveau d'utilisateur 6
Bonjour @roussel2nis

Ce problème est encore en cours d'investigation de notre côté.

Nous reviendrons vers vous dès que nous aurons plus d'informations à ce sujet.

Veuillez nous excuser pour le temps d'attente et pour les désagréments causés.

Bien à vous.

Marine
@Marine @CharlineD Où en est-on avec ce problème? Je risque de me fendre encore d'un petit tweet dont j'ai le secret :-)

Plus sérieusement:

  • Si ce problème ne sera pas résolu car une nouvelle version de l'application va sortir, ce serait bien de communiquer à ce sujet. Cela évite certains commentaires.
  • Je relève un problème plus important au niveau sécurité. En effet, ce sont certaines parties de l'application qui ne fonctionnent plus. D'autres, comme le solde des comptes fonctionnent encore. Cela pose quand même de grosses questions sur la fiabilité de l'application.
Pouvez-vous répondre de manière claire ?

Je rappelle que ce bug est présent depuis le 1er août, donc depuis plus de deux mois...

Réagir