Résolu

Erreur (a nouveau) dans PCbanking


Dans la partie placement lorsqu'on fait un "extract" xls des titres on obtient le "format" suivant 6.936,800 ce que n'accepte pas xls
Lors de l'erreur précédente il "suffisait" de remplacer le point par la virgule ..... ce qui ne fonctionne pas ici (bien entendu)

J'espère une correction rapide

Bien à vous


Catégorie d'actifs Nom Code ISIN Quantité Cours Dev. Date du prix 6
Actions AB INBEV BE0974293251 80 86,71 EUR 6/02/18 6.936,000
Actions ACKERMANS V HAARE BE0003764785 30 142,6 EUR 6/02/18 4.278,000
Actions AGEAS BE0974264930 500 41,28 EUR 6/02/18 20.640,000
Actions AHOLD DELHAIZE NL0011794037 950 17,428 EUR 6/02/18 16.556,600
Actions BNP PARIBAS FORTIS VVPR STRIP BE0172506405 70 0,01 EUR 23/10/12 0,7
Actions BPOST BE0974268972 146 26,46 EUR 6/02/18 3.863,160
Actions GALAPAGOS BE0003818359 100 89,88 EUR 6/02/18 8.988,000
Actions MDXH BE0003844611 1.000,000 3,41 EUR 6/02/18 3.410,000
Fonds BNPP B CONTROL BOND EURO CORP - CAP BE6287673360 50 111,62 EUR 2/02/18 5.581,000
Fonds BNPP B CONTROL EQUITY SMALL CAP EURO BE6268922067 2 1.266,550 EUR 2/02/18 2.533,100
Fonds BNPP B STRATEGY GLOBAL NEUTRAL CAP BE0146936787 17,861 289,22 EUR 2/02/18 5.165,760
icon

Meilleure réponse par Gothier 6 février 2018, 20:59

OptinBonsoir @GeorgesODK,
Dans Excel il est tout à fait possible d'utiliser des "." Comme séparateur de milliers et d'avoir 3 décimales derrière la virgule . Aide Excel:
Cliquez ici

Bonne soirée

Gothier
Afficher l'original

17 réactions

Niveau d'utilisateur 6
Badge +4
OptinBonsoir @GeorgesODK,
Dans Excel il est tout à fait possible d'utiliser des "." Comme séparateur de milliers et d'avoir 3 décimales derrière la virgule . Aide Excel:
Cliquez ici

Bonne soirée

Gothier
Niveau d'utilisateur 4
Bonjour @GeorgesODK,

Nous vous remercions pour votre question et nous vous souhaitons la bienvenue sur la Community 😉 .

Merci @Gothier pour sa réponse 😊

Nous avons fait remonter votre demande au service concerné.

Bonne journée,

Annelyse
Les réponses de Gothier ne sont pas des solutions, de plus, désolé de le redire, ce n'est pas au client de modifier un fichier créé par la banque. Un peu de sérieux svp, n'oubliez pas nous sommes clients et pas cobayes de vos changements. J'aimerais que le "responsable" easy banking soit informé et recherche (via ses équipes) une solution. 😡 😡 😡
Toujours pas de réponse SERIEUSES .....dois-je envoyer un mail à la direction de l'informatique ????
Niveau d'utilisateur 6
Badge +4
@GeorgesODK,

La difficulté est pourtant bien présente , il est difficile pour l’informatique de faire correspondre un fichier de données qui soit interprété correctement par chaque interface finale : il existe plusieurs version Excel sur le marché (2007;2010; 365 ... version PC ; version Mac ) et chaque utilisateur peut définir sa propre configuration d’Excel ... 🤔

Gothier
Expliquez moi POURQUOI avoir changé un format qui a fait ses preuves ?
Désolé de le redire ...gentiment...jusqu’a présent.... mais ce n.est pas sérieux et professionnel .... ou est le service à la clientèle.... j’attends autre chose que des généralités pour réponse
L’informatique (sous traitée) de la BNPPARIBASFORTIS est devenue si pauvre qu.elle ne parvient pas à revenir à une ancienne version ....
Niveau d'utilisateur 6
Bonjour @GeorgesODK

Nous vous confirmons que @Gothier a tout fait raison.

Le "point" est un format anglo-saxon contrairement à la virgule, que nous utilisons en Belgique.

Malheureusement, le format a été modifié mais nous ne connaissons pas la raison exacte de ce changement.

Vos remarques restent les bienvenues - elles nous permettent d'améliorer les services proposés par la banque.

Marine
Ne pas connaître la raison exacte de ce changement ..... me semble inimaginable et inquiétant 🙄 😟 😟 ... j’ai travaillé 45 ans dans l’informatique de la banque ( Générale de Banque, Fortis et BNPPARIBASFORTIS) je n’ai jamais entendu une telle réponse ....
Niveau d'utilisateur 6
Bonjour @GeorgesODK

Nous avons fait remonter votre remarque à nos informaticiens.

Nous vous reviendrons dès que nous aurons un retour.

Marine
Merci
Bien à vous ☺ ☺
Les informaticiens sont en congé ou .....😬 😬 😬 😬
Niveau d'utilisateur 5
Badge +3
Bonjour GeorgesODK!

Nous avions bien fait remonter votre remarque au service IT, mais il est vrai que nous n'avons pas encore eu de retour.
Notre contact dans ce service sera de retour de vacances lundi, et nous l'interrogerons à nouveau.

Nous ne manquerons pas de vous revenir dans le courant de la semaine prochaine!

Bon week-end,

Morgane
Allo Houston...nous avons un problème il n'y a plus d'informaticiens à la BNPPARIBASFortis .....
Niveau d'utilisateur 4
Bonjour @GeorgesODK,

Suite au retour d'un collègue, il semble que la procédure ci-dessous vous permettra de rétablir la situation :

- ouvrez Excel ;

- cliquez sur "File" ou sur le Globe Office dans le coin supérieur gauche ;

- sélectionnez "Options" dans la colonne de gauche ;

- dans cet écran, sélectionnez « Advanced » et décochez l’option « Use system separators » ;

- videz la case pour les séparateurs de milliers. Il peut y avoir un espace dans cette case. Donc, avant tout, appuyez sur la touche retour arrière et une fois sur la touche Suppr de votre clavier puis entrez un point.

- appuyez sur OK, fermez tous les fichiers Excel ouverts, retournez sur Easy Web Banking et demandez un nouveau fichier .csv.

Pourriez-vous nous revenir pour nous tenir informés?

Merci d'avance pour votre collaboration.

Très belle journée.

Coralie
Bonjour,
puis-je vous rappeler 2 points importants dans la société (et certainement la BANQUE)
1° Je suis le CLIENT, vous êtes le fournisseur de données bancaires supposées exactes. Dès lors ce n'est pas à moi de modifier mon PC pour recevoir mes données comme auparavant. Vous avez manifestement changé un format dans l'extract du relevé titre. Problème identique dans les extracts du compte que vous avez solutionné en laissant le choix du format au client (Européen ou US). C'est cette solution que je vous demande depuis 4 mois..
2° L'informatique n'est pas au service de l'informatique (et des délires des informaticiens) mais est au services de l'utilisateur (clients et vos collègues dans les services commerciaux).
Je vous demande avec INSISTANCE de solutionner ce petit soucis sans quoi je m'adresserai à votre direction commerciale
Don't forget ..... LE CLIENT EST ROI
Niveau d'utilisateur 6
Bonjour @GeorgesODK

Merci de votre retour.

Malheureusement, nous ne pouvons résoudre ce problème pour vous car ce n'est pas un problème avec nos documents ou avec nos systèmes.

Cela est dû à la façon dont Microsoft Excel gère les paramètres de langue et de pays de votre ordinateur. En fonction des paramètres que vous avez choisis lors de l'installation de Windows ou lors du choix de vos paramètres de clavier, Windows fait automatiquement un choix pour traiter, entre autres, des milliers.

C'est pourquoi, nous proposons deux options lors du téléchargement de fichiers Excel: travailler avec un point ou travailler avec une virgule comme séparateur de milliers.

N’ayant pas accès à votre PC, nous pouvons seulement vous donner les étapes pour rectifier la situation.

Nous vous conseillons donc de suivre les étapes données dans notre message précédent.

Bon week-end,

Marine

Réagir